Announcement

Collapse
No announcement yet.

web site vs firefox

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • web site vs firefox

    I know I saw this earlier but can't find the thread now.

    Anyway, I can't seem to get the web site to work using Firefox. Works fine in Safari. Anyone else with this problem?
    Ed

    1972 Austin 1300GT - Mean Mr. Mustard
    1963 Riley Elf MkII - Baba O

  • #2
    I use firefox and ikt works except in cannot find the
    membership page.....
    peter

    Comment


    • #3
      I've tried firefox of three different computers now and I can't get into the forum on any of them. Safari and Internet Explorer work fine.
      Ed

      1972 Austin 1300GT - Mean Mr. Mustard
      1963 Riley Elf MkII - Baba O

      Comment


      • #4
        Optimized for IE!
        It can make commuting the best part of the day if you do it right. -mascher
        sigpic

        Comment


        • #5
          You can download an IE simulator for FireFox. After that, once you open the SAMOA Forum you can switch the rendering engine to IE and it all works!

          Comment


          • #6
            Whats the odds you have a link to the IE thing for firefox? i couldn't find it
            -Andy

            Comment


            • #7
              As a matter of fact I do: https://addons.mozilla.org/en-US/firefox/addon/1419.

              Comment


              • #8
                any tips on getting it to work? i got it to open this page in IE. Still cant get it to open a tab in firefox
                -Andy

                Comment


                • #9
                  I open SAMOA in Firefox and right click on the tab and select "Switch rendering engine". It'll then switch to an IE tab within the Firefox Browser.

                  Comment


                  • #10
                    Great!! thanks for the help.
                    -Andy

                    Comment


                    • #11
                      Sounds like an easy fix. Thanks Ken. Also sounds like we're treating the symptoms not the problem. If I was still trying to get to the site using Firefox I wouldn't be able to read of this easy fix.
                      Ed

                      1972 Austin 1300GT - Mean Mr. Mustard
                      1963 Riley Elf MkII - Baba O

                      Comment


                      • #12
                        I can confirm that this forum works with Google's Chrome browser if you don't like IE.

                        Comment


                        • #13
                          In case no one's noticed, our forum works in Firefox now!!

                          Comment


                          • #14
                            Having trouble setting any profile updates with FireFox 9.0.1...just get a white screen and resends give the same

                            Could you or know who could update my profile avatar with this

                            Michael Furman
                            1995 SPi John Cooper Garage "S" conversion #28

                            Comment


                            • #15
                              I haven't been able to update my avatar either. Been trying for months using several browsers. No luck. I'm told there's an update in the works that will fix this. Not sure when this will happen.
                              Ed

                              1972 Austin 1300GT - Mean Mr. Mustard
                              1963 Riley Elf MkII - Baba O

                              Comment

                              Working...
                              X